Back to overview
Downtime

Overseerr Request System Has Been Turned Off Temporarily

Jun 03 at 08:00pm NZST
Affected services
Overseerr Requests

Resolved
Jun 11 at 06:52pm NZST

New hard drive has been I installed, have more on the way so this issue had less chance of happening in the future.

Created
Jun 03 at 08:00pm NZST

Due to low hard drive space, requests.bry.nz has been temporarily disabled. In the short term, we will be looking at freeing up some space by deleting unnecessary files, and expect the service to be up Tuesday. Long term, I have ordered some more hard drives, and have put in place monitoring to make sure it doesn't get to this point again.